Bug Tracker

Current Project: SQUID

Issue ID# 22 HiI'm using Gallery3
Status: New Version: 1.0.3 Priority: 3
Assigned to: Submitted by:
Type: Feature Request Submitted:
06/21/2014 17:10:01 UTC
Last Update:
Description: HiI'm using Gallery3 Version: 3.0.4 (Ricochet) and WP 3.4.2.When I activate the heiv garlely 3 plugin, i get this error in the webpage.Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home/timothyy/public_html/wordpress/wp-includes/functions.php on line 2722Warning: Cannot modify header information headers already sent by (output started at xxxxx/wp-includes/functions.php:2722) inxxxx/wp-includes/option.php on line 563Warning: Cannot modify header information headers already sent by (output started at xxxx/wp-includes/functions.php:2722) in xxxx/wp-includes/option.php on line 564Any Ideas?Thanks